Announcement

Collapse
No announcement yet.

Fusion session gets disconnected/hangs after inactivity

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Fusion session gets disconnected/hangs after inactivity

    Hi,
    After starting the fusion app and being some time inactiv, the Fusion app hangs.
    After closing the app and restarting it I can reconnect to the job.
    The joblog shows message CPF5140 and CPF5503.
    QINACTITV = *NONE
    QINACTMSGQ = *DSCJOB
    How can I prevent this hang?
    Kind regards,
    Theo

  • #2
    How much inactive time is it before you see Fusion5250 hang? Are we talking 1 minute or 15 minutes or?

    Comment


    • #3
      I am not sure, something between 10-30 minutes, I'll time it

      Comment


      • #4
        It's after 10 minutes

        Comment


        • #5
          Any update on this issue?

          Comment


          • #6
            We're still looking into this one. We may need to arrange a web meeting with you next week to see exactly what's happening on your system. We'll get back to you soon.

            Comment


            • #7
              robert.swanson

              With the newest version the problem still remains.

              Comment


              • #8
                Theo Kusters:
                Please type CHGTELNA on a command line and press F4, then post a screenshot of the settings.

                Comment


                • #9
                  Sorry, our system is in dutch.

                  PHP Code:
                  TELNET-kenmerken wijzigen (CHGTELNA)

                  Typ waarden en druk op Enter.

                  Server automatisch starten . . . AUTOSTART *YES
                  Aantal servers 
                  . . . . . . . . . NBRSVR *CALC
                  Aantal taken 
                  . . . . . . . . . . NBRTASK *CALC
                  Time
                  -out instandhouden sessie TIMMRKTIMO *CALC
                  Breed 3270
                  -scherm inschakelen ENBWIDE *YES
                  Aantal 3270
                  -invoervelden . . . . NBRFLDS *DFT
                  Standaard NVT
                  -type . . . . . . . DFTNVTTYPE *VT100
                  ID van gecodeerde tekenset 
                  . . . CCSID *MULTINAT
                  Uitgaande EBCDIC
                  /ASCII-tabel . . TBLVTOUT *CCSID
                  Bibliotheek 
                  . . . . . . . . .
                  Inkomende ASCII/EBCDIC-tabel . . TBLVTIN *CCSID
                  Bibliotheek 
                  . . . . . . . . .
                  Sta Secure Socket Layer toe . . ALWSSL *YES



                  Einde
                  F3
                  =AfslF4=AanwF5=Vernieuwen F12=Annuleren F13=Help bij aanwijzingen
                  F24
                  =Meer toetsen 

                  Comment


                  • #10
                    Theo Kusters :

                    Is your IBM i located within your local network? Can you explain how you access the network? We have some evidence from other customers that Fusion5250 is okay on internal network but may have problems with the keepalive through a VPN or some routers.

                    Comment


                    • #11
                      richard.milone

                      Yes, the IBM I is within our local network. Lately I worked from home over a VPN but I am pretty sure (not 100%) that the initial prroblem was locally detected. I have to check that once I am back at the office.

                      Do you know how to fix it if it is a VPN or router issue ?

                      I do not know how this works but isn't it possible to handle the keep alive within the Fusion jobs?

                      Comment


                      • #12
                        Theo Kusters :
                        We think we found the issue with keep alive and are working on a fix now. I'll let you know once we put out the next Valence build so you can test it. It should be within the next week or two.

                        Comment


                        • #13
                          Hi Theo Kusters,

                          The new Valence 6 build is available for download now, we believe it will resolve this issue.

                          https://www.cnxcorp.com/download/get/60

                          Comment

                          Working...
                          X