Announcement

Collapse
No announcement yet.

Can't switch to TEST environment

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Can't switch to TEST environment

    After upgrade from 4.2 to 5.0 I cannot change my environment to the "Test" environment.

    Portal Admin shows 3 environments enabled: Live, Test, and TBF (our production environment). All 3 are listed as "enabled".

    I am in the Valence Admin group.

  • #2
    Is your user assigned to that environment in Portal Admin > Users?

    Comment


    • #3
      No... it was not. However, it WAS in 4.2.

      I must say there are things I like about v5.0, but the UI on the Portal Admin is very difficult to use compared to the prior version. I do not like it at all.

      Comment


      • #4
        Well if you update the user to have access to that environment then you should be okay.

        Sorry you don't like the new Portal Admin UI. Perhaps you could make some suggestions for improvement in the Feature Requests forum.

        Comment


        • #5
          Originally posted by robert.swanson View Post
          Well if you update the user to have access to that environment then you should be okay.

          Sorry you don't like the new Portal Admin UI. Perhaps you could make some suggestions for improvement in the Feature Requests forum.
          I like it a whole lot more after realizing that i can switch to a list view... (i'm old school, so i like lists) So now it's just a matter of getting accustomed to the more modern look and feel. As a newer user, I was just getting comfortable with finding everything in 4.2.

          Far and away the best software I've used for the IBM i.

          Comment

          Working...
          X