Announcement

Collapse
No announcement yet.

MacOS installer will not run on 64bit machiines

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • MacOS installer will not run on 64bit machiines

    Hi,
    I want to upgrade my Valence installation to the newest 5.2+ version but the installer isn't ready for 64 bit OS.
    See: https://support.apple.com/nl-nl/HT208436
    Regards, Theo

  • #2
    Sorry, the OS X installer has been out of date for some time. It was a low priority because the vast majority of customers use the Windows installer. We have completely redesigned the installer and brought back OS X compatibility for Valence 6 (now available in beta). Could you find a Windows computer to perform the update to 5.2+? Once you move to Valence 6 you can then begin using the OS X installer again. Valence 6 should be out of beta within a few weeks.

    Comment


    • #3
      Thanks for your reply, I'll have to loan a windows computer from a collegue.
      Regards,
      Theo

      Comment

      Working...
      X