Announcement

Collapse
No announcement yet.

Valence4.2 Copying instance does not work

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Valence4.2 Copying instance does not work

    I'm trying to make a copy from the Valence42 instance
    ,
    whilst the instance name and library have been entered identically , i still get an error-message saying that the instance name and library must be the same ???


    (tried to copy Valence42 into Valence42T (test)
    In the "to instance" i've entered:

    Instance name : VALENCE42T
    Library: VALENCE42T
    Root-Path: /Valence-4.2T
    port : 6042
    TYpe: Development


    copy_instance.png

  • #2
    Try putting your caps lock on and enter in the instance name and library of VALENCE42T again in both the Instance name and Library fields. It appears that the comparison test to ensure that they are the same is case-sensitive. There is a display edit that forces the display to be capitalized even though the entry may be lower or mixed case. So it's possible for the values to look the same but fail the comparison test. I'm putting this in as a bug to be fixed on the next release but the easy work-around is to just make sure they are both entered in uppercase.

    Comment


    • #3
      yep.. i've tried it again, and it works now....

      Comment

      Working...
      X