Announcement

Collapse
No announcement yet.

Fusion5250 - Code Page Error - Unable to set Code Page to 0

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Fusion5250 - Code Page Error - Unable to set Code Page to 0

    We loaded Valence build 5.2.20190630.0 this morning. When I attempt to open the Fusion5250 app I get the error [Code Page Error - Unable to set Code Page to 0. I looked at the documentation and I didn't see any configuration changes that are needed. Do I need to change something to get this to work?[

  • #2
    Hi Stu,

    Try going into Portal Admin > Languages, then change the Default Fusion Code Page for English to 37. For some reason existing installs are sometimes not getting those values set automatically when they upgrade from 5.2 to 5.2+. We hope to isolate the cause and fix this on the next build.

    Comment


    • #3
      Thanks Rob for the information. That took care of that issue, but I am still getting an error. It looks like it is a socket error. Do we need to make system for firewall changes to allow communication on port 17052? I didn't see where that needed to be done but that may be specific to our configuration.
      Fusion5250_Consolelog.JPG
      Attached Files

      Comment


      • #4
        If your network is blocking access on port 17052 you'll need to open that up for Fusion5250 to work.

        Comment


        • #5
          Thanks. I am working on getting this done.

          Comment


          • #6
            Here is an update: I was able to get this working when connected using a VPN and not using https. http://192.168.1.10:7052/portal/#15623595863185241

            When I attempt to use the portal with https, then I get the message:

            Mixed Content: The page at 'https://mynocs.nocs.com/portal/#1562359882571445' was loaded over HTTPS, but attempted to connect to the insecure WebSocket endpoint 'ws://mynocs.nocs.com:17052/'. This request has been blocked; this endpoint must be available over WSS.

            Do we need another directive in our web server for this? I am finishing work for today, but we can continue on Monday.

            Comment


            • #7
              Currently you cannot use Fusion5250 if your Valence instance is using SSL. This is a feature we are working on and should be available sometime in July or August at the latest.

              Comment


              • #8
                Thanks for the update Richard. Let me know when it is available. We will be happy to test it for you.

                Comment

                Working...
                X