Announcement

Collapse
No announcement yet.

Nitro App Builder - Chart Widget from V5.1 doesn't load in V5.2

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Nitro App Builder - Chart Widget from V5.1 doesn't load in V5.2

    I am having an issue with a Nitro Query App that was built in Valence 5.1. Now that we have upgraded it no longer works. I have looked at the datas source and I have opened the app in App Builder Client. I can see there is an error in the Console in chrome, but I am not able to understand the cause. It is pointing to /build/production/Runner/classic/app.js. Is there something that needs to be changed after the upgrade?

    V5.2 Nitro Query App - Chart no longer loadsCapture.JPGV5.2 Nitro Query App - Chart no longer loadsCapture.JPG

  • #2
    I figured it out. It looks like this only occurs when "[ ] Auto Load" is checked. Once I unchecked it, then it seems to work. Is that feature no longer valid.

    Comment


    • #3
      Hi Stu,

      When you get a moment, could you please reactivate Auto Load on that widget, save it, open up your Dev Tools, launch the app and take a screenshot of the console error?

      Comment

      Working...
      X